Delays with Analytics, Stock & Xero
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Jun 07, 2019 - 23:26 AEST
Monitoring
Pending data has completed processing. We will continue to monitor analytics performance.
Posted Jun 07, 2019 - 17:57 AEST
Identified
Pending data is beginning to process
Posted Jun 07, 2019 - 16:44 AEST
Investigating
We are currently observing delays in data processing for analytics, stock and Xero.

Reports may contain missing data and stock levels delayed.

We are working on investigating and resolving.
Posted Jun 07, 2019 - 16:33 AEST
This incident affected: cosmedcloud Analytics.