Issues accessing cosmedcloud
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 14:39 AEST
Identified
We have identified the issue and access is restoring now. Please try refreshing cosmedcloud on your desktop browser or close and re-open the mobile app.
Posted Jan 15, 2020 - 14:24 AEST
Update
We are continuing to investigate the issue and will post a update shortly
Posted Jan 15, 2020 - 14:20 AEST
Investigating
We are investigating issues accessing cosmedcloud
Posted Jan 15, 2020 - 14:15 AEST
This incident affected: Clinic - Web App, Clinic - iPad App, Clinic - Website & Online Booking Embeds, Patient - Check In, Clinic - Reporting Query API, and Clinic - Analytics.