eMail and SMS sending delays
Incident Report for cosmedcloud
Resolved
Sending has returned to normal. Any delayed messages have been sent.
Posted Aug 21, 2019 - 17:06 AEST
Investigating
We are currently investigating delays with SMS, push notification and eMail sending.
Posted Aug 21, 2019 - 16:41 AEST
This incident affected: Clinic - Web App, Clinic - iPad App, and Clinic - Website & Online Booking Embeds.