Platform performance
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Mar 27, 2020 - 14:15 AEST
Monitoring
We have added further capacity again to the platform this morning and are monitoring performance levels. This morning we have seen very high traffic levels come through the platform.

If you do need to contact the help desk please do so via a ticket in the first instance. Our team continually monitors ticket queues. This will allow the team to focus on ensuring platform stability.
Posted Mar 25, 2020 - 11:25 AEST
Identified
We have added additional capacity and the app performance has normalised. We are monitoring continuously and will add capacity as needed.

If you are unable to open cosmedcloud please close and reopen
Posted Mar 25, 2020 - 10:10 AEST
Update
We are continuing to investigate and mitigate ASAP increases in traffic levels we are seeing.
Posted Mar 25, 2020 - 09:52 AEST
Investigating
We are investigating reports of platform performance issues and are working ASAP to investigate
Posted Mar 25, 2020 - 09:41 AEST
This incident affected: Clinic - Web App, Clinic - iPad App, and Clinic - Website & Online Booking Embeds.