Degraded Performance

Incident Report for cosmedcloud

Resolved

This incident has been resolved and performance has returned to normal.
Posted Sep 08, 2022 - 14:44 AEST

Monitoring

A fix has been implemented and we are continuing to monitor performance.
Posted Sep 08, 2022 - 13:30 AEST

Investigating

We are currently investigating reports of degraded platform performance.
Posted Sep 08, 2022 - 12:51 AEST