Performance Issues
Incident Report for cosmedcloud
Resolved
After monitoring performance levels are back to normal since 5:47 PM AEST
Posted Jun 13, 2019 - 19:36 AEST
Monitoring
Performance levels have returned to normal. The cosmedcloud will continue to monitor the performance.
Posted Jun 13, 2019 - 17:47 AEST
Update
We are continung to investigate the issue
Posted Jun 13, 2019 - 17:15 AEST
Investigating
We are investigating performance issues with the web and mobile app in production
Posted Jun 13, 2019 - 17:03 AEST
This incident affected: Clinic - Web App, Clinic - iPad App, Clinic - Website & Online Booking Embeds, Patient - Check In, Clinic - API & Webhooks, and Clinic - Analytics.