Report exporting unavailable
Incident Report for cosmedcloud
Resolved
Report exporting is now available in cosmedcloud.
Posted Aug 15, 2019 - 09:04 AEST
Update
The clinic reporting API is now available. Please note the default page size has changed to 100 results per page. Please ensure any clients calling the API are capable of paging. See https://vitagroup.atlassian.net/servicedesk/customer/portal/1/article/728957255 for more information

Report exporting will be made available later today.
Posted Aug 14, 2019 - 11:45 AEST
Update
A fix has been developed for this issue and will be tested today. Our team aims to have report exports available by Wednesday 14th August.
Posted Aug 13, 2019 - 10:23 AEST
Update
Exporting reports will remain unavailable until Monday the 12th of August.

If you require a report to be exported please contact help@cosmedcloud.com

We apologise for any inconvenience.
Posted Aug 07, 2019 - 09:55 AEST
Identified
Exporting of reports in PDF or XLS format is currently unavailable. We will post an update soon.
Posted Aug 06, 2019 - 09:45 AEST
This incident affected: cosmedcloud Analytics.