Connectivity to cosmedcloud interrupted
Incident Report for cosmedcloud
Resolved
The issue has been resolved by our network carrier.
Posted Jun 24, 2019 - 23:06 AEST
Update
Connectivity to cosmedcloud is gradually returning.
Posted Jun 24, 2019 - 22:38 AEST
Update
Our network carrier has identified the issue and actively working on resolving.

----
We have identified a possible route leak impacting some IP ranges and are working with the network involved to resolve this.
Posted Jun 24, 2019 - 21:52 AEST
Identified
Our network carrier is currently experiencing network connectivity issues which are affecting access to the cosmedcloud platform. Access to cosmedcloud may be intermittent or interrupted.

We will post an update soon.
Posted Jun 24, 2019 - 21:42 AEST
This incident affected: Clinic - Web App, Clinic - iPad App, Clinic - Website & Online Booking Embeds, Patient - Check In, Clinic - API & Webhooks, and Clinic - Analytics.