Requests timing out
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Sep 30, 2020 - 13:02 AEST
Monitoring
We experienced an unusual spike in traffic. We have mitigated this and the platform is returning to normal. We will continue to monitor
Posted Sep 30, 2020 - 11:33 AEST
Investigating
We are investigating requests timing out
Posted Sep 30, 2020 - 11:16 AEST
This incident affected: Clinic - Web App and Clinic - iPad App.