Analytics & Xero delays
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Jun 25, 2019 - 19:00 AEST
Monitoring
Delayed data is starting to become available in analytics and Xero. We will post a updated once all data is available
Posted Jun 25, 2019 - 17:29 AEST
Investigating
We are currently observing delays in data becoming available in Analytics and journals being pushed to Xero.

Data may be delayed up to 2 hours.
Posted Jun 25, 2019 - 15:06 AEST
This incident affected: Clinic - API & Webhooks and Clinic - Analytics.