PowerBI Analytics data is currently delayed
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Oct 08, 2020 - 08:19 AEST
Identified
PowerBI analytics data is currently delayed by 1 day. We are working on rectifying
Posted Sep 30, 2020 - 09:26 AEST
This incident affected: Clinical - PowerBI Analytics.