Platform Issues
Incident Report for cosmedcloud
Resolved
The issue has been resolved. Connectivity issues were caused by failed network infrastructure within the Azure platform.
Posted Sep 11, 2019 - 16:22 AEST
Identified
We are continuing to look into the issue which is related to a providers network. We will continue to post updates.
Posted Sep 11, 2019 - 11:04 AEST
Investigating
We are currently investigating reports of issues accessing cosmedcloud
Posted Sep 11, 2019 - 10:54 AEST
This incident affected: Clinic - Web App, Clinic - iPad App, Clinic - Website & Online Booking Embeds, Patient - iPhone App, Patient - Check In, Patient - Hosted Store, Clinic - API & Webhooks, Clinic - Analytics, Help Desk Tickets, Help Center Knowledge Base and Features (Medicare Claiming, Video Calling, Payment Processing - Stripe, Xero Sync, Xero Sync - Time Entries/Payroll, Payment Processing - Braintree, Before & After Images, Pathology, Notifications & Marketing - eMail Sending, Notifications & Marketing - SMS Receiving, Notifications & Marketing - SMS Sending).