Self Reset Password & PIN Tool
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Aug 22, 2019 - 15:07 AEST
Identified
Some SMS messages relating to self resets of passwords and PIN numbers may be delayed.

If this occurs please wait up to 5 minutes for the SMS or request a new reset
Posted Aug 22, 2019 - 12:09 AEST
Investigating
We are currently investigating issues with the self-reset password & PIN reset tool
Posted Aug 22, 2019 - 11:34 AEST
This incident affected: Clinic - Web App.