Request timing out

Incident Report for cosmedcloud

Resolved

This incident has been resolved.
Posted Dec 10, 2020 - 13:41 AEST

Monitoring

Intermittent requests have subsided and the platform is operating normally. We will continue to monitor.
Posted Dec 10, 2020 - 13:09 AEST

Investigating

We are currently investigating some requests timing out
Posted Dec 10, 2020 - 10:59 AEST