Error Loading

Incident Report for cosmedcloud

Resolved

This incident has been resolved.
Posted Nov 25, 2021 - 09:30 AEST

Monitoring

A fix has been implemented and will are continuing to monitor the issue.
Posted Nov 24, 2021 - 18:41 AEST

Investigating

We are currently investigating reports of errors when loading cosmedcloud.
Posted Nov 24, 2021 - 18:25 AEST