Payments missing in banking
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 16:43 AEST
Monitoring
Payments that are unbanked and created prior to Sunday should now appear in the unbanked payments screen.

If you continue to experience issues please contact support.
Posted Oct 21, 2019 - 14:03 AEST
Investigating
We are currently investigating reports of unbanked payments missing from the new banking screen preventing new banking from being created.
Posted Oct 21, 2019 - 13:37 AEST
This incident affected: Clinic - Web App.