Platform requests timing out
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Dec 10, 2020 - 09:13 AEST
Update
We are beginning to restore services within the next 15 minutes
Posted Dec 09, 2020 - 20:55 AEST
Update
We are continuing to investigate
Posted Dec 09, 2020 - 20:22 AEST
Update
We believe the issue is a hardware issue - we are working to restore services soon
Posted Dec 09, 2020 - 19:59 AEST
Identified
We are investigating this issue again
Posted Dec 09, 2020 - 19:35 AEST
Update
We have mitigated the cause of the time outs and are monitoring.
Posted Dec 09, 2020 - 18:12 AEST
Investigating
We are investigating reports of billing & banking related features timing outing
Posted Dec 09, 2020 - 17:45 AEST
This incident affected: cosmedcloud Embeds.