Requests timing out
Incident Report for cosmedcloud
Resolved
The issue has been resolved and cosmedcloud is operational.
Posted Jun 26, 2020 - 10:22 AEST
Monitoring
cosmedcloud is operational again - we are working to identifying the source of the timeouts and rectify the issue.

If you are having issues logging into cosmedcloud please close the mobile app or web browser and reopen.
Posted Jun 26, 2020 - 09:41 AEST
Update
We are continuing to investigate this issue. We will post a update ASAP
Posted Jun 26, 2020 - 09:23 AEST
Update
We are continuing to investigating timeouts relating to the appointment book
Posted Jun 26, 2020 - 09:14 AEST
Investigating
We are investigating some requests timing out
Posted Jun 25, 2020 - 16:15 AEST