SMS messages not being received by clients
Incident Report for cosmedcloud
Resolved
The issue has been resolved. All SMS messages sent have been processed by the carrier and will be delivered to clients' mobile phone numbers.
Posted May 13, 2020 - 14:03 AEST
Investigating
We are investigating an issue with SMS messages that have been sent not being received by clients. We are working to investigate this issue
Posted May 13, 2020 - 12:10 AEST
This incident affected: Clinic - Web App and Clinic - iPad App.