Degraded performance

Incident Report for cosmedcloud

Resolved

Performance has returned to normal levels
Posted Jan 29, 2021 - 14:40 AEST

Identified

We have identified the cause and working to rectify the issue
Posted Jan 29, 2021 - 14:30 AEST

Investigating

We are investigating degraded performance
Posted Jan 29, 2021 - 14:17 AEST