cosmedcloud offline
Incident Report for cosmedcloud
Resolved
The incident has been resolved. If you continue to experience issues please contact the cosmedcloud help desk on 1300 475 108
Posted Nov 14, 2019 - 15:10 AEST
Monitoring
cosmedcloud is now accessible - we are continuing to monitor
Posted Nov 14, 2019 - 15:00 AEST
Update
We are continuing to investigate the issue. A update will be provided shortly .
Posted Nov 14, 2019 - 14:44 AEST
Update
We are continuing to investigate this issue.
Posted Nov 14, 2019 - 14:42 AEST
Investigating
We are investigating reports of issues accessing cosmedcloud
Posted Nov 14, 2019 - 14:35 AEST
This incident affected: Clinic - Web App, Clinic - iPad App, Clinic - Website & Online Booking Embeds, Patient - iPhone App, Patient - Check In, Patient - Hosted Store, and Clinic - API & Webhooks.