Issues accessing cosmedcloud
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Dec 17, 2019 - 08:32 AEST
Identified
Access to cosmedcloud is now restoring.
Posted Dec 17, 2019 - 07:31 AEST
Investigating
We are investigating reports of issues accessing cosmedcloud
Posted Dec 17, 2019 - 07:22 AEST
This incident affected: Clinic - Web App, Clinic - iPad App, Clinic - Website & Online Booking Embeds, Patient - iPhone App, Patient - Check In, Patient - Hosted Store, Clinic - API & Webhooks, and Clinic - Analytics.