Delayed analytics
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Feb 01, 2021 - 09:12 AEST
Update
The backlog of analytics data is currently being processed and has decreased substantiality. We expect all analytics data to be available in the next few hours. We will post another update once all is available.
Posted Jan 29, 2021 - 14:57 AEST
Identified
We have identified the issue and implementing mitigations to process the backlog. A further update will be posted in 1 hr.
Posted Jan 29, 2021 - 12:20 AEST
Investigating
We are currently investigating an issue in which analytics data such as invoices are not currently appearing in analytics & PowerBI due to a delay.
Posted Jan 29, 2021 - 11:43 AEST
This incident affected: Clinical - PowerBI Analytics, Clinic - Reporting Query API, and Clinic - Analytics.