Issues logging in and unlocking cosmedcloud
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Jan 15, 2020 - 08:59 AEST
Monitoring
The issue has been identified and a fix has been implemented. We will continue to monitor the situation.
Posted Jan 15, 2020 - 06:49 AEST
Investigating
We are currently investigating issues logging in and unlocking cosmedcloud
Posted Jan 15, 2020 - 06:38 AEST
This incident affected: Clinic - Web App and Clinic - iPad App.