Issues signing into v2
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Jun 02, 2021 - 19:47 AEST
Identified
We have identified the issue and are implementing a fix. In the interim, you will be able to sign into v1.
Posted Jun 02, 2021 - 17:05 AEST
Investigating
We are currently investigating reports of issues signing into cosmedcloud v2
Posted Jun 02, 2021 - 16:19 AEST
This incident affected: cosmedcloud Web and cosmedcloud iPadOS.