Clinic analytics API offline
Incident Report for cosmedcloud
Resolved
The clinic analytics API issue has been resolved and is now available.
Posted Mar 22, 2020 - 15:49 AEST
Investigating
We are currently investigating reports of the clinic analytics API being offline.

Note - This does not affect analytics access within cosmedcloud. Only access to cosmedcloud analytics through 3rd party products or services is affected.
Posted Mar 22, 2020 - 14:24 AEST
This incident affected: Clinic - API & Webhooks.