Delays with analytics
Incident Report for cosmedcloud
Resolved
No longer experiencing delays in analytics results. API for analytics has returned to normal functionality.
Posted Jun 27, 2019 - 16:55 AEST
Update
Reporting is still currently delayed / may not be available. Our team is continuing to work on a resolution. An update will be posted at 11 AM AEST.
Posted Jun 27, 2019 - 09:47 AEST
Update
We are still observing delays with analytics and are working on the problem. An update will be posted at 2 pm
Posted Jun 26, 2019 - 13:07 AEST
Update
The clinic API for analytics is also offline while we address the reporting delays.
Posted Jun 26, 2019 - 10:46 AEST
Identified
We are currently experiencing delays with data becoming available in analytics.
Posted Jun 26, 2019 - 10:40 AEST
This incident affected: Clinic - API & Webhooks and Clinic - Analytics.