Requests timing out
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Aug 29, 2020 - 08:10 AEST
Investigating
We are investigating requests timing out.
Posted Aug 28, 2020 - 17:22 AEST
This incident affected: Clinic - Web App, Clinic - iPad App, and Clinic - Website & Online Booking Embeds.