PowerBI Analytics data is currently delayed
Incident Report for cosmedcloud
Resolved
The data in Power BI has been refreshed and is now up to date.
Posted Sep 24, 2020 - 10:48 AEST
Investigating
Data available by PowerBI analytics is currently delayed and is current up to the 22nd of September.
Posted Sep 24, 2020 - 10:01 AEST