Requests timing out and/or erroring
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Sep 29, 2020 - 15:49 AEST
Monitoring
The underlying issue with the Microsoft cloud has been mitigated by Microsoft. This issue was a global issue affecting all Microsoft cloud services globally. Request time outs and errors in cosmedcloud are subsiding. We will continue to monitor and provide updates.
Posted Sep 29, 2020 - 11:11 AEST
Identified
Due to an issue with the Microsoft cloud, some requests are timing out and/or erroring. Microsoft is currently working to resolve this issue.
Posted Sep 29, 2020 - 09:29 AEST
This incident affected: cosmedcloud Embeds and cosmedcloud Customer API.