Intermittent access
Incident Report for cosmedcloud
Resolved
This incident has been resolved
Posted Feb 06, 2020 - 09:26 AEST
Monitoring
We have identified the issue and mitigated the cause. Performance is normalising now. We will continue to monitor
Posted Feb 06, 2020 - 09:13 AEST
Investigating
We are currently investigating reports of intermittent access and slow performance
Posted Feb 06, 2020 - 09:03 AEST
This incident affected: Clinic - Web App, Clinic - iPad App, Clinic - Website & Online Booking Embeds, Patient - Check In, and Clinic - Reporting Query API.