cosmedcloud access
Incident Report for cosmedcloud
Resolved
Stability issues had been resolved at 8:38 AEST. Continued monitoring has shown no issues.
Posted Jun 22, 2019 - 11:49 AEST
Monitoring
Stability and performance of the platform has returned to normal. cosmedcloud will continue to monitor.
Posted Jun 22, 2019 - 08:38 AEST
Identified
Access is restoring. Performance may be degraded whilst the platform stabilizes.
Posted Jun 22, 2019 - 08:28 AEST
Update
We are continuing to investigate and will post an update soon.
Posted Jun 22, 2019 - 08:15 AEST
Investigating
We are investigating reports of unreliable access to cosmedcloud and will post an update as we learn more.
Posted Jun 22, 2019 - 08:06 AEST
This incident affected: Clinic - Web App, Clinic - iPad App, Clinic - Website & Online Booking Embeds, Patient - iPhone App, Patient - Check In, Patient - Hosted Store, Clinic - API & Webhooks, and Clinic - Analytics.