Platform stability
Incident Report for cosmedcloud
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 11:18 AEST
Monitoring
Stability has been restored and we are monitoring the platform. If you continue to have issues please reach out to the helpdesk
Posted Mar 18, 2020 - 10:30 AEST
Identified
We are rolling out a fix at the moment. Will provide an update shortly
Posted Mar 18, 2020 - 10:09 AEST
Update
We are continuing to investigate the issue
Posted Mar 18, 2020 - 09:59 AEST
Investigating
We are currently investigating an issue with searching for products & treatments when creating an invoice
Posted Mar 18, 2020 - 09:47 AEST
This incident affected: Clinic - Web App and Clinic - iPad App.