Degraded Performance
Incident Report for cosmedcloud
Resolved
The issue has been resolved and performance has returned to normal
Posted Dec 11, 2019 - 11:53 AEST
Monitoring
Performance is returning to normal. We will continue to monitor the performance over the next hour.
Posted Dec 11, 2019 - 11:00 AEST
Identified
We have identified the problem and currently applying mitigations
Posted Dec 11, 2019 - 10:47 AEST
Investigating
We are currently investigating reports of degraded performance. We will post a update shortly.
Posted Dec 11, 2019 - 10:35 AEST
This incident affected: Clinic - Web App and Clinic - iPad App.