Some requests timing out
Incident Report for cosmedcloud
Resolved
The issue is now resolved. We are seeing performance return to normal levels.
Posted Aug 07, 2020 - 10:35 AEST
Monitoring
We have implemented mitigations that has resolved the issue. We will continue to monitor.
Posted Aug 07, 2020 - 10:22 AEST
Investigating
We are investigating an issue causing some requests to time out
Posted Aug 07, 2020 - 10:04 AEST
This incident affected: Clinic - Web App, Clinic - iPad App, and Clinic - Website & Online Booking Embeds.