Error loading treatment notes
Incident Report for cosmedcloud
Resolved
The issue has been resolved
Posted Mar 22, 2021 - 11:03 AEST
Identified
We have identified the cause and working on deploying a fix shortly. The issue is only affecting clients with imported treatment notes which contain treatment maps.

Clients who do not have imported treatment notes are unaffected.
Posted Mar 22, 2021 - 10:07 AEST
Investigating
We are currently investigating reports of intermittent errors loading treatment notes
Posted Mar 22, 2021 - 09:36 AEST
This incident affected: Clinic - Web App and Clinic - iPad App.